rsTouch Pro Support


Tap the red square to download new configuration/support files.

Upgrading to rsTouch Pro 2.7.5? You need to also update the codec support files.

If you updated from a version of rsTouch 1, you must also do some additional setup steps described below. They are required to get the Device and Perform modes working.


  • iPad or iPad mini running iOS 5.1 or higher
  • Propellerhead Reason 6.5.0 (or higher, including Reason 9) or Reason Essentials 1.5 (or higher) installed on your Mac or Windows PC
  • Computer MIDI input and output dedicated to iPad connection (either wired with MIDI interface or wireless from "network MIDI" interface)
  • Reason control surface (codec and map) configuration files installed on your Mac or PC - download free - see icon below.
  • If using wired MIDI, both iPad and computer MIDI interfaces must reliably support MIDI SYSEX commands
  • If using network MIDI, Wi-Fi access to same computer where Reason is installed
  • iPad Bluetooth must be set to OFF during an rsTouch session to ensure reliable communications with Reason
  • PC USERS: To use network MIDI with rsTouch, you must have a CoreMIDI compatible network MIDI driver. See the rsTouch user manual on the rsTouch product page for more information.


A user guide is also found on the info screen on rsTouch.

Wi-Fi and networking often pose challenges to mobile device use. The Troubleshooting chapter of the user manual (see above) has several tips to help here. You may also find this useful on our website:



Have a question or need to contact us? We want to help if you are having any problems.